Devices lost in Vera 2 to 3 upgrade


My issues don’t seem to be exactly a match to the other thread with a similar title, and I can’t find any useful information on searching so… new thread…

I went through the upgrade process today. I got a bit hung up on taking the Vera 2 to UI5. The website based solution didn’t work, but I found a thread that had the URL listed and that worked for me. Backed the Vera2 up, and I have the Vera 2 de-powered and unplugged.

So, Vera 3. I upgraded the firmware in it to the same version as the 2 had. Restored from backup. All devices are there. Yea. Tried to do something, anything. No joy… Remembered seeing the “change to /dev/ttyS0” when I saw “No ZWave dongle” and “ZWave not ready” messages - aha. I have never used a dongle. So, when I make that change all of my devices disappear. :-\

I am out of time at the moment, so hoping some brilliant insight will be posted. If it matters, I am in the USA.



Same here… forgot the “restore zwave” selectbox

is possible restore only the zwave network ???

I am restoring my vera3 because I have problem with heal process, then my problem is only in zwave network, some devices are with red flag and message getting the name appears and no acess by vera, only locally…then I would like to restore only the zwave network because I made settings what I don’t want lose.

thanks for help…


Did you find a solution this? I have the same problem

sadly I had to restore all my unit…zwave network and settings backup…