Dashboard - "Device no longer responding"

Hey guys - On the Vera dashboard, I see the error message that 1 device is no longer responding. When I click the notice, the list of devices is empty. In previous version it would show my Insteon PLM - which was used by Alsteon. I suspect this device is still the issue; Is there anyway to make the warniing go away?

Hi,

I think I have maybe a similar problem: http://forum.micasaverde.com/index.php/topic,33846.0.html

But no solution yet, unfortunately.

I am currently showing 9 alerts. Device not responding and device now responding. I can see a list and delete all alerts. Next time I come back to the dashboard they have returned. The only thing that changes is the number of days since it appeared keeps going up. Oldest now 47 days youngest 45 days.
I have to login via Getvera to delete but they do not stay gone.
I just ignore them now.

I can confirm since I updated to the latest release of Ui7, that I experience the same “Alerts” :slight_smile:

I have seen similar behavior with my devices since upgrading to the latest firmware version(s). I managed to get rid of most ‘device not responding’ alerts (and others) by moving my Vera Lite closer to my devices.
It appears the Vera is not able to rebuild a complete meshed network anymore. Most devices have just one neighbor, i.e. the controller itself, which means they only communicate directly with the controller and not with any of their neighbors. That is fundamentally wrong.

So Vera people, why did you break this fundamental functionality in your latest firmware???

Same problem here.

Got email from tech support telling me that I should not be so quick to update my firmware unless it fixes a specific problem. UGGGGGG!!!

[quote=“z-rave, post:5, topic:188845”]I have seen similar behavior with my devices since upgrading to the latest firmware version(s). I managed to get rid of most ‘device not responding’ alerts (and others) by moving my Vera Lite closer to my devices.
It appears the Vera is not able to rebuild a complete meshed network anymore. Most devices have just one neighbor, i.e. the controller itself, which means they only communicate directly with the controller and not with any of their neighbors. That is fundamentally wrong.

So Vera people, why did you break this fundamental functionality in your latest firmware???[/quote]

If I understand correctly, this is due to a change in the firmware for the radio built and controlled by Sigma. See the text in red here http://support.getvera.com/customer/en/portal/articles/2078473-ui7-▾-version-7-0-10-1-7-649-1-7-1320-▾-july-30-2015

Oh and I am submitting a feature request to Vera to be able to hide/ignore alarms.

Could my issues be related to the fact that my Vera Lite is still running z-wave firmware version 2.78 L:1?
How do I update it?

Hello,

All my devices are no longer responding! Manual command of configure device returns “ERROR: Unable to get any information on node”
It was working with the previous firmware.
What should i do?

Regards

Etlupa

Vera3 UI7 1.7.690