Connectivity issues - ports closed in Vera?

post your concierge page should look something like this

if you are running it in a docker make sure ur using a bridged interface and not just hosting it and forwarding the ports for some reason i cant get that to work

Hi Richie! Thanks for the help!
I’m running it directly on the Synology OS… and I can validate the ports in the server are responding fine. Addresses in the page is also OK - everything in 192.168.2.x…

I’ve been playing around inside Vera ssh, but found no definite way to determine if it is listening the ports it should - seems not!

take a screenshot of the concierge host

require(“ConciergeServer”) << do u have that in startup lua?

Yup, its there!

when u click connectivity do u see this?

also when u click this what happens

what version of the server are u using?

That is the problem… I get the connectivity error:
Clicking on the Update button will take me to the registration page, but nothing happens…

I have tried to TCPING the network components and I can assure I can get to the Concierge server on port 8989, but not on my Vera Plus on port 8989. Should it be some other port in Vera? I have also configure the network to allow external traffic to port 8989 and I can successfully redirect the request to the Concierge Server…

I’m using version 2.031

what does security look like on you vera plus

Only UPnP enabled…

ok so its not an issue with the vera it with the concierge server and the settings on the synology server, is it running in a docker?

no, its running on the Synology Linux - mine is an ARM version (213+) that does not support docker…

ok Vera Concierge running on NAS Synology - Vera Concierge - Ezlo Community did you check this … i don’t have one to test but its no the vera seems like the server may need to reinstall the instance

Yes, I was following this to the installation… I just realized I did not have the path for the keytool and added it. Rebooted the server, but still no luck… :frowning:


the path variable seems directly to the java 8 bin … make sure urs is the same

IT’S ALIVE! All working now - thank you very much for all the help and patience. Maybe you could add the link to synology install on the documentation - could be helpfull for other users! :slight_smile:

1 Like

nice, glad i could help

1 Like