Cannot Reconfigure Leviton Zone Controller

I have a 4-button Leviton Zone Controller which I had configured and seemed to work fine. I decided to change the scenes associated with the controller, and it doesn’t seem to want to cooperate and reconfigure to the new scenes. The zone controller’s scene tab is updated with the new scenes, but when I push the buttons on the controller, I get the previously programmed scene behavior. I’ve tried the “configure node now” button several time and Vera indicates success, but to no avail.

If there are no other ideas, I will remove then re-add the controller to the network.

Check the old scenes. Do they have an “AUTO_GENERATED” entry in the “Events” tab? Maybe they didn’t get removed?

Do the new scenes have the “AUTO_GENERATED” entry?

Wow – that worked. Don’t think I would have ever figured that one out on my own! Guess the software needs some more TLC.


Linking to a previous topic; the first few posts deal with the auto generated events. I’m not sure anyone filed a bug on this. If still present in UI5, I’ll do so. Thanks for bringing it up. (I never use that [tt]Scenes[/tt] tab, but manually define the event in the scene.)