Cannot communicate with zwave network on VeraLite, help!

Hello all,

I have a VeraLite running 1.5.408 connected to about 17 zwave devices. I have all of a sudden lost the ability to control all the devices expect for a Wayne Dalton HA-06WD wall switch in the same room as the zwave. The wall switch is relatively new so it is not required to pass messages to other nodes because the system worked fine before it was installed. The current issues did not coincide with the installation of the HA-06WD. All the devices show as “Unable to get any information on node” via the web interface and all node actions except for those to teh HA-06WD time out.

So far I have done several “repairs” and restored settings from a known good backup time, and restored settings with the restore zwave network option. All these steps have had no positive effect. I had this same problem happen one other time but that was before I had so many devices installed so I just reset the network. I read through the wiki, documentation and the forums a bit and had no luck finding a solution.

In my tiny 741 sq ft. house I have these modules installed. Wayne Dalton 2x HA-06WD, 2x HA03, Intermatic 5x CA3000, Homemanageables 2x HM-LM001, Schlage 2x BE369, GE 2x 45600, Radio Thermostat CT30 and Aeon Home Energy Meter. It will take forever to reset the network and if this keeps happening every couple of months as it has it would be disaster.

Please help! I have no idea what to do next and my family is super annoyed at me because nothing works.

Forget the forum. Go straight to Support. Only Support will be able to identify what happened and how to prevent it happening again.

Well now I am super confused. I have no Setup → Tech Support tab at all. I have attempted loging in through the IP and and the tab is nowhere to be found.

It is under account not setup… Account-> Tech Support.

Thanks for the info. It seems the micasaverde website has outdated information on this page

How did you get this resolved? I am having the same issue after trying to install the Aeon 4in1 multisensor. Now nothing is working. I’ve tried restoring a back up and resetting to factory but nothing seems to work. Now it won’t let me add new devices after resetting to factory default. I’m super annoy!