Brand New Vera Lite, can't get docs to come up.

Hi,

So I just unpacked my Veralite, and I am just looking through the setup and having all kinds of weird problems.

Right out of the gate, anything that has a clickable link with information points to an address that starts off http://doc_server/. For example, under Advanced Settings -> Setup -> Z-Wave Settings, there is a check box for “Use Z-Wave version 3.20 instead of 2.78 IMPORTANT: Read this first.” The link that the “read this first” points to is http://doc_server/doc.php?language=1&page=migrate_to_%20z-wave_version_452&version=1&skin=mios&firmware=1.6.641&platform=3Lite&manual=1. What am I doing wrong?

Thanks,
Josh

So, if I replace http://doc_server with http://docs5.mios.com, it pulls up the appropriate document. I wonder why neither firefox, nor IE are assigning that variable correctly. Anyone else have this problem?

No body has had this problem?

you can try to clear you browser’s (browsers’) cache. Vera responds differently in different browsers. i’m an OSX user and get weird little things happening from time to time.

@gijosh28
Yes I have the same problem in ui6.
There is still no documents for ui6.
You have to use docs. for ui5 and they are not linked up in the new ui.
I beleve that is your problem.
Regards
CE

Is there something I can do to fix it?

I would say that by and large the UI5 manual should work for you. Really, the big change is the status page that opens in UI6.

once you press “Advanced” at the bottom of the screen, you are basically looking at UI5.

if you are in need of a “how do I do this…” the forum is a good place to start (which you did).

I have the same issue here and it is quite annoying. Just bought my Vera Lite recently.

I never did get mine fixed.

I just bought my Veralite and it has the same problem. Even if I replaced the server name as indicated, it still does not work on Safari.

My answer was to downgrade to UI5.

I had the same frustration with broken links. They need to do some clean-up on the interface. Once you know where the documentation is, you should just bookmark it so you can get back to it. You really have to dig to find the documentation and support. It looks like they tried to make things easier with the simple interface, but many options are missing

Sent from my iPad using Tapatalk

After they updated to UI7 on July 3, the document links seem to be working now and pointing to UI5 documents.