Beta feedback Ezlo Plus

Is that released yet? I tried to add my Aqara motion sensor again after reading your post and now it adds a Light sensor that does not update. Better than before when it included a device with no input or action.

I tried a xiaomi motion sensor no luck pairing

edit just rebooted controller and made sure on latest firmware. Now it pairs but no functionality except battery indication

1 Like

Today i added two Vision ZD2102EU Z-Wave Door/Window sensors without any problems.

Out of interest have you ever tried to use the internal dry contact input connection on the Vision door sensors?

They were used in a heating system. The internal contacts has been connected to relays to know if the circulator pumps are started. The sensors are a little unreliable because 2-3 times a month they did not reported the connection. I was using them with a Vera Edge.
With Ezlo Plus it seems the internal contacts are not reported, only the reed switch.

Now i tried to add the Everspring SM103-2. The sensor is not in the list and i added as a generic Z-Wave device. This sensor have an internal contact too. I see the red led blink when i short the contact and approach a magnet but in the Vera app i dont see any change.

Is anyone else hitting issues with making updates to scenes?

Seems that when a device is deleted, its removed from the scene, as you’d expect. However when attempting to update the scene with a new device action, I get:

“Failed to save scene. The source did not signal an event for 15 seconds and has been terminated.”

Trying to save a second time:

“Failed to save scene. Something went wrong”.

(unit number 90000348)

The last few days I often get the message “Can’t detect device” with my Eurotronic Spirits (since last firmware update?). Changes in the app are not executed. When I change the temperature at the device the error message disappears and the device can be controlled again with the app.

Does anyone have the activation working when using sunrise or sunset in their scenes? I thought I recalled it being stated that this was fixed, but any of my scenes that use this don’t run.

It is not fixed yet according to latest release notes.
“Issue with incorrect sunrise/sunset time for scene in case the timezone is changed after enrollment. The sunrise/sunset scenes are calculated based on location and for the moment we do not have UI support to change it after enrollment (API is in progress of being integrated in UI)”

1 Like

Apart from already mentioned, some findings:

  • IKEA Zigbee motion sensor pairs ok, but is not operational (no sensor function and battery reporting seems ”strange” (new battery starting at 50% rapidly decreasing). After two days down to zero battery and “cannot detect device” – but according to a battery meter 100% charge.
  • Qubino flush on/off thermostat pairs and have basic functionality ok. However, the thermostat is configured with modes not available on the device. Only one of “Heat” or “Cool” is possible (default config is heater). “Automatic” mode does not exist. Pressing “Cool” or “Automatic” has no effect – nothing happens, just a spinner. Also wrongly identified as a battery powered device. Power consumption not shown.
  • Fibaro wall plug, Telldus wall plug and a Neo Coolcam siren configures basic functionality ok, but as all for all tried zwave devices no default parameters is shown in the app, I guess this is coming later.
  • The mobile app died/exited during testing. After this I was unable to connect to the Ezlo Plus, it is just indicated as “Online” but it was not possible to open up the Ezlo Plus. Clear cache and forced stop etc has no effect. After a power cycle and waiting 5+ minutes the Plus finally was possible to reach again.
  • Looking forward to plugin/app-store, z-wave/zigbee tools such as monitoring and config/setup, UI modernization and customization options, I guess this will come :slight_smile:

To summarize, so far looking good, performance seems ok (only a few devices) and in general a promising product. So far I find stability close to ok, apart from some hiccups. Looking forward to further development and testing!

3 Likes

I’m now on .548 of the app and 1088.1 of the ezlo Plus firmware, and can confirm that the (only) Scene I have set to run when my (only) deadbolt is locked is NOT firing as intended.

If I run the Scene manually, it does what I instructed it to do, namely set to “Away” mode and notify me, the (only) User. Yet no amount of Lock-ing and Unlock-ing the deadbolt (a Schlage BE369) will cause the Scene to fire.

I’m giving up with this weeks-long test, and will attempt similar Scene triggering using another paired device and new scene.

@LibraSun, do you have acess to logs of the EzloPlus ?

Hello @ulftim,

Can you send p/n for this device please.

Z-Wave network rediscovery is coming in next release.

Tell me where to look for those logs and I will get back to you.

Can you send please ha-uid, ha-networkd logs together with hub.scenes.list and hub.items.list

I’d be happy to pass those along to you IF – as I mentioned above – YOU TELL ME how to retrieve them. (i.e., where to look? what software is required?)

hub.scenes.list and hub.items.list and be found in the online Api tool.

https://apitool.ezlo.com/dashboard

Thanks for the tip! (That was fun!!)

I managed to obtain the hub.scenes.list and hub.items.list as requested, and will message them as attachments to @Oleh.

However, I’m in a bit of a quandary as to where “ha-uid” and ha-networkd" reside or what tool is needed to extract those.

Off the top of my head not sure.

Presumably they are folders on the hub?

Use Winscp and connect to the hub using the root user and its password and have a look around.

My laptop isn’t turned on so can’t check now.

1 Like

Best Home Automation shopping experience. Shop at getvera!

© 2021 Ezlo Innovation, All Rights Reserved. Terms of Use | Privacy Policy | Forum Rules