Beta feedback Ezlo Plus

Hello,
Could you please send me on private message the serial numbers of your Atom and Ezlo Plus? So we can search in the logs.
Thank you,
Adina

So I woke up this morning to find the plus non-functional from a control standpoint. That is, everything looked fine in the app, but nothing worked. Turning on devices showed them on in the app, but they never activated, and scenes that are supposed to trigger in response to said devices activating don’t appear to run. It showed a firmware update available, so I went ahead and installed that, but there was no change. I have rebooted a couple of times, both by pulling the power cord as well as by SSH’ing in and issuing a reboot command, but still nothing. No indication of error, just no function.

Interestingly, inbound signaling still seems to work - that is, if I manually change the state of a device, the UI updates to indicate the changed state. It’s just controlling that isn’t working.

I guess I’ll start digging into the logs, see if anything obvious jumps out…

EDIT: Found this in the ha-uid.log:

Received new command: hub.item.value.set
ERROR: Controllers credentials cache integrity check failed

but that is the only log that seems to be updated when I command a change from the Vera app, or from Alexa, and that doesn’t look like much…

EDIT #2: I tried unpairing/re-pairing one of my devices, but while that process went fine, it did not restore control functionality. Monitoring still works, but no control.

I’m thinking the next thing to try would be a full factory-reset, but I don’t want to do that until the proper people (@adina.porea? @Oleh?) have a chance to look at things and see if they can figure out what is going on, and if it represents a bug in the firmware they need to fix.

Hello,
I contacted my colleagues from firmware team. They will look into it. Could you please send us all the logs from /var/log/firmware folder?
Thank you

I am not sure when this happened. But both my zwave TRVs are still apart of the system, but I can not send any changes to it (temp, on off etc. ). Interestingly when I make an amend on the trv, it shows on the system.

It also keeps saying it’s busy the moment I make a command.

I have deleted unpaired and repaired the devices and it is still the same.

Sounds very similar to the issue I just reported. Can get changes from devices, but can’t set anything.

@reneboer

Thanks for the description, we are checking it.

We managed to reproduce this issue and already fixed it.
Fix will be available in next release build.
Thanks again for all details.

@Pitt13

We are planning to make next release on Thursday.

@reneboer, can you write please the list of these devices.

Don’t do factory reset please, we need to check what happened before factory reset.
We need to have access through SSH.
Let me send you the description.

No problem. I’ll leave everything as-is until I hear otherwise!

The root cause was identified and will make update with the fix asap.

1 Like

Hi Oleh,
2x Fibaro FGWPE/F-101, 2x HeatIt HEA-Z_PUSH2-004.

Cheers Rene

I’m seeing the same on a TKBHOME TZ69-E

Thanks

It looks like the 1.4.1055.10 update was intended to fix this, in that the release notes state:

Fixed the issue with not being able to operate/control device items

However, my unit is still in the same state after update - unable to send commands/control any devices.

1 Like

Same here.

I have a simple EzloPlus scene that turns on a Leviton DZ6HD light for 5 seconds every minute. The light cycles as expected at 10% intensity, but I don’t see any change in the ON indicator or the intensity slider when looking at the device on the Devices status screen. Also, if I try to use the ON indicator on the Devices screen to turn on the light manually, it doesn’t respond. However, if I move the intensity slider, the light responds as expected to the desired intensity. I’m running Android App 7.50.520 and Firmware 1.3.1028.3. Is this a known issue? Seems that I could control the light manually in earlier version.

UPDATE: Just upgraded to 1.4.1055.10 firmware and device status displays as expected. Issue resolved.

HAH, I just finally noticed that I was able to finally set the region on mine, therefore can also finally rename it. I guess I gave up on that in the back of my mind some time ago.

So am I the only one for whom Scenes do not appear to run? My only Scene is defined such that ANY (“or”) of two triggers – one for when my deadbolt unlocks, the other for when it locks – should cause a text message to be sent.

I’ve been testing it every other day by unlocking or locking the lock, yet received no notifications. Anyone else having this issue?

P.S. Originally, my complaint was that these notifications arrived many hours after the test event. Now, they don’t arrive at all.

I received a notification from a fibaro motion detector which is no longer on the network, how can the motion detection notification be sent?

Can you please send me via PM the serial number to be able to investigate?

Best Home Automation shopping experience. Shop at getvera!

© 2021 Ezlo Innovation, All Rights Reserved. Terms of Use | Privacy Policy | Forum Rules