automatic PLEG update has not updated everything

At the moment i am logging into my Vera remotely, and noticed the automatic update to 5.8, but only the core has been updated, not the event generator (still at 5.7) and the timer switch (still at 5.72). When opening my PLEGs, i get a version mismatch. I have tried reloading my browser, and remotely rebooting Vera, but that has not solved that mismatch. Is there anything i can do remotely ? Otherwise will have to wait until i get back home and update them manually. And i am not sure the PLEGs will work ok with that mismatch

It will work even with the warnings … the versions are compatible.

Ok great. Panic over… I’ll manually update at home Thanks Btw since the PLEG update to 5.7, so far i have no problems with schedules not turning off, or missed actions.

Quick question related to this. I don’t have the auto update option available for PLEG (Or PLC). Both are on 4.5. I’ve actually noticed this with a lot of my plugins (veraAlerts is another, but I’m not sure if it’s on the most update version).

How does one go about manually updating a plugin?

Here’s details on how to force the plugins to update:

Sent from my Nexus 7 using Tapatalk