Aeotec TriSensor

Anybody using the Aeotec TriSensor with their Vera?

I was looking for another motion/temp/light sensor and was waffling between the two I already have - Fibaro and the Aeotech MS6 - when I saw the TriSensor. I don’t need the other functions in the MS6, so the TriSensor seems appropriate. Plus it is newer and cheaper. But I didn’t see any reference at all to it here. Hopefully that means it “just works”.

Thanks,

Doug

1 Like

I ended up checking with Aeotech support. They said it would work, although you have to change one of the configuration parameters (Binary Sensor Report Enable from 0 to 1) to get Motion to report.

I added them Sunday without much issue - I had to delete/re-add one that didn’t quite get the security negotiated the first time around. Everything seems OK. There are a lot of configuration parameters you can tweak in terms of what triggers a report.

So far I like them.

Doug

2 Likes

I tried to install a Aeotec TriSensor ZWA005, and I am not getting motion detection to be seen by VeraEdge (FW 1.7.4832 – 7.30).
I have set parameter 4 (1 byte dec) = 1 (default was 0) and still not getting notification.
(https://aeotec.freshdesk.com/support/solutions/articles/6000196568-trisensor-with-vera)

I set up a notification of when motion detected whether armed or disarmed, and no notification is sent.

Any other methods to get this working.

Update: It just started working. Not sure why … I tried everything from reloading LUUP to rebooting the system. Regardless, other than letting it sit for an hour, motion was detected and notifications sent.

Hi @ErnieF

did you make sure that the TriSensor was woken up as part of the process of changing the settings. Battery powered devices generally have to be woken up manually to accept new configuration parameters, otherwise the configuration changes are kept in the controller until the next wake-up. I believe that the default wake-up interval for these devices is 8 hours so it could have woken up and taken the configuration changes between when you tried setting them and the notification starting working.

1 Like

Thanks for the suggestion. You are correct the default wakeup is 8 hours. It was about 3 hrs after initial pairing that it finally worked.

To put in wakeup mode — I held the button down for 5 sec until the LED turns yellow which is supposed to put it in wake-up mode for 5 minutes. Did that a couple of times to no obvious avail, so perhaps something else triggered the parameter update. Regardless, it eventually worked. I have a couple more to pair, so if I find the magic trick I will report back. I am still learning exactly how to finesse Vera to pair devices.
(update: just added a couple more sensor devices and they worked immediately. So not sure what the issues was yesterday, but all is good.)

Even though this device is one of the devices listed in add-device section, you still have to add the settings for parameter 4 (1 byteDec, value=1).

A couple comments on the sensor itself. I really like the range and sensitivity levels that are its default settings. It also seems to be pretty fast (<1 sec) in sending an alert thru Vera to my phone. The temperature and LUX readings are accurate and one can turn reporting of these sensor values off to conserve battery. So the sensor itself is very nice.

I have four of these devices (Aeotec TriSensor) that all worked well when operated with Vera Plus and web based UI. However, when used with Ezlo Plus it has been quite a struggle. I have three of the four working with a outlier who refuses to cooperate so far. The documentation on both sides is pretty inconsistent resulting in some trial and error that is frustrating. If anyone has found the secret sauce, please share it.

Best Home Automation shopping experience. Shop at getvera!

© 2021 Ezlo Innovation, All Rights Reserved. Terms of Use | Privacy Policy | Forum Rules