Aeon Fob, or Fobs in General

Hi There,

I have had a quick search and I can’t find any help. But I have yet to get a fob to work reliably with Vera Lite.

Forget my issues with the Z-wave Me fob which just didn’t seem to operate at all. I bought one Aeon Fob and it worked fine. I then bought a further two and left them (i.e. forgot what I did the first time) and tried to configure the next two.

Now apart from the buttons to pair/include seemingly being different from the instructions in the box (instructions say hit learn button with a paper clip when it’s button 4 you press) all went well. I then set into use mode but hitting both the mode and learn button long enough until the green light appears. Then I create a scene and press the button on the fob and nothing happens but a red light.

So after a bit of messing and reading it’s possible that it’s in group mode rather than scene mode. So I set the correct param which is param 250 and set it to a 1 byte value of 1. So saved it and configured the node and got the error: “Unable to get any information on node”.

I have tried resetting the fob to factory reset and doing everything again and still it’s not working.

What I can’t work out is why it worked so well for the first remote and why these fobs have to be so difficult. I have a few Aeon minimotes and they just work.

Any help would be appriciated.


I have several ZWave.Me keyfobs and ZWave.Me wall-switches (which are the same but in a different package). They all work well on UI 1.5.622.

The first version of the keyfob instructions had buttons 2 and 3 swapped which caused some confusion during inclusion and configuration. This was corrected for more recent versions.

The latest versions of these products now include a Z-Wave plus chip. They will not configure correctly on UI 1.5.622. I understand they will work on 1.5.672 but I have no personal experience of this. They should also work with recent UI7 releases.

The only problems I have had with configuring these devices, (once I was pressing the correct buttons) was getting the right timing for waking them up. I had most success by first initiating a Configure node right now on Vera and then performing the all-four-buttons-for-five-seconds followed by the appropriate key on the device.


Thanks for that, it got me to re-visit my ZwaveMe fob and I have now got it working. I think at the time I didn’t fully understand the different modes and messing with the Aeon fobs hammered so the instructions made more sense when I went back to the ZWave me fobs. I think my basic flawed assumption was that they worked just like the Aeon minimote which was wrong.

Not sure how I’ll sort the Aeon fobs, perhaps I’ll have a further look into them to see if I can work out the problem.

Thanks once again.