Aeon Energy Monitor Gen 2 Lua Log Errors

Hello guys,

my Vera logs is getting flooded with those error messages:

01	09/13/15 20:12:00.898	ZWaveNode::HandlePollUpdate_SensorMultiLevel_MeterReport stray node 28 device 211 __LEAK__ this:4096 start:2605056 to 0x227f000 <0x2b7d3680>
01	09/13/15 20:12:00.968	ZWaveNode::HandlePollUpdate_SensorMultiLevel_MeterReport stray node 28 device 211 <0x2b7d3680>
01	09/13/15 20:12:01.078	ZWaveNode::HandlePollUpdate_SensorMultiLevel_MeterReport stray node 28 device 211 <0x2b7d3680>
01	09/13/15 20:12:01.168	ZWaveNode::HandlePollUpdate_SensorMultiLevel_MeterReport stray node 28 device 213 <0x2b7d3680>
01	09/13/15 20:12:01.358	ZWaveNode::HandlePollUpdate_SensorMultiLevel_MeterReport stray node 28 device 212 __LEAK__ this:4096 start:2609152 to 0x2280000 <0x2b7d3680>
01	09/13/15 20:12:01.469	ZWaveNode::HandlePollUpdate_SensorMultiLevel_MeterReport stray node 28 device 213 <0x2b7d3680>
02	09/13/15 20:12:02.108	LOG_CHECK_MEMORY_LEAK pMem start 0x2275000 now 0x2282000 last 0x2275000 leaked 53248 __LEAK__ this:8192 start:2617344 to 0x2282000 <0x2b7d3680>
01	09/13/15 20:12:30.898	ZWaveNode::HandlePollUpdate_SensorMultiLevel_MeterReport stray node 28 device 211 <0x2b7d3680>
01	09/13/15 20:12:30.988	ZWaveNode::HandlePollUpdate_SensorMultiLevel_MeterReport stray node 28 device 211 <0x2b7d3680>
01	09/13/15 20:12:31.078	ZWaveNode::HandlePollUpdate_SensorMultiLevel_MeterReport stray node 28 device 211 <0x2b7d3680>
01	09/13/15 20:12:31.188	ZWaveNode::HandlePollUpdate_SensorMultiLevel_MeterReport stray node 28 device 213 <0x2b7d3680>
01	09/13/15 20:12:31.278	ZWaveNode::HandlePollUpdate_SensorMultiLevel_MeterReport stray node 28 device 212 <0x2b7d3680>
01	09/13/15 20:12:31.388	ZWaveNode::HandlePollUpdate_SensorMultiLevel_MeterReport stray node 28 device 213 <0x2b7d3680>
02	09/13/15 20:12:32.100	LOG_CHECK_MEMORY_LEAK pMem start 0x2275000 now 0x228a000 last 0x2282000 leaked 86016 <0x2b7d3680>

I was able to trace that back to the AEON Energy Monitor HEM 2nd Edition.

Device 211 = Total Energy Monitor
Device 212 = Energy Clamp 1
Device 213 = Energy Clamp 2

The device is working fine. It is reporting properly real time data on both clamps and the total energy consumption. However, this is creating leaks.

Any ideas what is going on and how to fix that?

Thanks in advance.