Add Sensative Strips


I’ve added few Sensative Strips to VeraPlus before, even before they were properly supported and required setting extra parameters. I believe there’s no special wizard for Sensative Strips, so I add them via “Add Generic Z-Wave device”.
Anyway, I haven’t been able to add Strips lately, as once Vera sees a new Strip, it exist the inclusion mode before configuring the newly added Strip, but that takes longer and Strip times out of inclusion mode and ends up not being included - it blinks 5 times.
Are there any special tricks to add a new Senasative Strips to VeraPlus on the latest UI7 firmware? Thanks.

I have many of these trips and they were a bit tricky to include. I think this post can help.

Thanks, that’s very informative! Are there any ETAs for the new firmware? And is it confirmed that it will include all those changes mentioned in that post? Thanks again.

I don’t have an ETA for the new firmware. I wish I did. The latest version we got to test made a lot of progress and a number of us are advocating to release it as a beta to the community.
It is confirmed that these changes will be included. A number of us have been testing them for some time now.

1 Like

So, even with 7.0.30 firmware I can’t seem to add Strips any longer. I followed all the recommended settings to disable NNU and polling.
Though 7.0.30 introduced a DPW for Strips, it seems to not work properly - the wizard keeps on counting down the timer to 0:0, even though Vera moved out from inclusion mode. When adding as Generic Z-Wave device, Vera asks to name the new device and place it into a room, but Strips still times out with 5-blink error…
I’m able to exclude Strips - it reports with a long blink after about 20-30 seconds. But I cannot include Strips to Vera. Any suggestions? Thanks.

So it looks like you are able to include the device in generic mode. After that why not try to configure the device manually as you have done before? If you got to the device name, the only thing missing is the configuration. The wizard may fail but nothing should prevent you from continuing after the wizard fails. Look into your prior sensors and copy over all the configurations and wake the strip again. Short of that, I would contact customer support too.

I believe when Strips errors out with 5 blinks, it ends up in not included state. I.e. it blinks twice on normal open/close operation, which manual says means it’s not included. I’ve tried following up with manual configuration step afterwards, but it also fails… BTW, I originally thought it times out during inclusion, but I was able to do it quickly couple times and the Strips gives this 5-blink communication error way sooner than it takes to time out, so it may be something else going on.

I am out of idea on this one… I have never encountered it. I have not seen a device cancel its inclusion after it got its homeid which is what the page asking you to set the room and name indicates…

At this point I would even contact sensative. If the zwave chip of the vera already did its inclusion and the strips decided to cancel it… not much the vera can do.

So I had to replace one of my strips due to the excessive power consumption the vera uses by default.
I did encounter a very difficult time but not exactly as you described. I am on 7.0.30 release version and when I ran inclusion as a generic device, the device included successfully but could never configure.
What I discovered was that the strip requires some configurations very early during the inclusion and somehow the vera does not send these configuration frames. As a result the strip never wakes up to the controller. I am suspecting that the vera is failing to set the proper homeid.
So here is how I did this: I happen to have a secondary controller, a zway, which I use only as a configuration/study tool. I turned it on and included the strip using zway. This was successful and upon initial inclusion, it behaves perfectly normally on the vera: The vera sees right away that it is a door sensor and configures it normally. I am now able to wakeup the device and use the vera to set all the other configuration settings. The vera is by the way the master SUC/SIS on my network. It mean that the zway will send update frames to the vera when it includes devices. This same night I also replaced another failed garage door tilt sensor and that inclusion went flawlessly so it seems to be a quirk from the sensative strip.

I just unpaired a Sensative Strip as Vera kept saying it couldn’t detect the device.

I then tried to pair it again and Vera did detect the device however and I was able to give it a name and assign it a room again.

However its added the strip as a Generic IO device and Vera won’t configure the strip properly. It says Please wait! Getting the manufacturer and gets stuck there.

Looking in Advanced - Variables tab there is only the following variables, loads are missing.

Capabilities = 83,156,1,4,7,1,R,B,RS,|48,89,90,94,112,113,114,115,128,132,133,134,
Configured = 0
WakeupInterval = 1800
NodeInfo = 30,59,5a,5e,70,71,72,73,80,84,85,86,
PollNoReply = 5
ConsecutivePollFails = 5
PollRatings = 0.00

I’ve manually changed its device type to be a Door contact sensor.

But I still can’t get Vera to configure the strip


Yes! That’s exactly what I (and a few others) observed and I think it is a regression of the firmware. Many of us reported that we can’t include this device any more. I ended up using a secondary controller to include it.

I don’t have a secondary controller, just a spare Vera Edge I use to test things. My live unit is a Vera Plus.

I have emailed Vera support and linked to them to this thread.

Maybe let me be more explicit in what I observed:

During the inclusion the sensative strips considers itself included when it acquired a HomeID.
The vera considers the device included when it detected that a device it woke up while in inclusion mode and it determined that this particular device had no HomeID. What I saw was that the vera thinks it included the device but that the strip never acquired the HomeID from the vera. That’s why the vera can never configure it… The strip thinks it is still not included and has no HomeID. Nothing I could try would modify this behavior. So… I think it is a timing and command order issue in the inclusion process.